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BAB III 

METODE PENELITIAN 

Metode penelitian terdiri dari serangkaian langkah, teknik, dan prosedur 

yang diterapkan oleh peneliti untuk mengumpulkan, menganalisis, serta memahami 

data. Metode ini bertujuan terutama dalam menemukan jawaban atas pertanyaan 

penelitian atau menguji suatu hipotesis. 

 

A. Jenis dan Pendekatan Penelitian  

Kuasi eksperimen (Quasi Experiment) ialah jenis penelitian yang diterapkan 

dan kuantitatif sebagai pendekatan penelitian karena tujuan dari penelitian ini yaitu 

untuk mengetahui pengaruh penerapan model inkuiri terbimbing berbasis multiple 

representation pada hasil belajar peserta didik dalam materi laju reaksi di MAS 

Darul Imad. Kuasi eksperimen (Quasi Eksperiment) yaitu jenis penelitian 

eksperimental yang mirip dengan eksperimen sejati, tetapi tidak menggunakan 

randomisasi dalam pengelompokan subjek penelitian. Sedangkan penelitian 

kuantitatif adalah jenis penelitian yang memanfaatkan pengukuran, perhitungan, 

rumus, serta data angka yang akurat untuk merancang, melakukan proses, 

membangun hipotesis, menerapkan teknik, menganalisis data, dan menyimpulkan 

hasilnya disebut penelitian kuantitatif. (Maruwu, 2023). Berdasarkan pandangan 

Creswell, penelitian kuantitatif merupakan penyelidikan mengenai masalah yang 

ada dalam masyarakat dengan dasar pengujian teori, di mana teori disusun 

berdasarkan variabel-variabel. Tujuannya adalah untuk mengungkap kebenaran 

dari teori tertentu (Sarah et al., 2022). Pendekatan kuantitatif adalah perilaku 
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individu dapat diprediksi dan fakta sosial dapat diukur secara objektif (Syahrizal 

dan Syahran, 2023). Pada penelitian ini terdapat variabel bebas dan variabel terikat. 

Variabel bebas atau variabel independen adalah variabel yang mempengaruhi atau 

menjadi sebab timbulnya variabel terikat. Sedangkan variabel terikat atau variabel 

dependen adalah variabel yang dipengaruhi atau menjadi sebab akibat adanya 

variabel bebas (Sugiyono, 2013). Variabel bebas pada penelitian ini adalah model 

inkuiri terbimbing berbasis multiple representation sedangkan variabel terikatnya 

adalah hasil belajar peserta didik.  

 

B. Desain Penelitian  

Desain penelitian yang diterapkan yaitu non-equivalent control group 

design atau bisa juga disebut untreated control group design with pretest and 

posttest. Pada desain, pemilihan kelas tidak dilakukan secara acak, melibatkan 

kelompok eksperimen dan kelompok kontrol. Desain penelitian ini seringkali 

dipakai dalam penelitian, dan langkah-langkah pada desain tersebut mirip dengan 

desain pretest-posttest experimental control group design. Yang mana desain ini 

memiliki 2 kelompok, satu kelompok diberikan perlakuan/eksperimen dan satu 

kelompok lagi dijadikan sebagai kelompok kontrol. Bedanya dengan desain 

nonequivalent control group design (desain kelompok kontrol yang tidak sama) 

yaitu pembentukan kelompok pada desain ini tidak ditentukan secara acak/random 

(Abraham & Supriyati, 2022). 

Oleh karena itu, dalam penelitian ini kelas XI A sebagai kelas eksperimen 

sedangkan XI B sebagai kelas kontrol. Kelas eksperimen diajar oleh peneliti 

menggunakan model inkuiri terbimbing berbasis multiple representation, hal ini 



50 
 

50 
 

dilakukan untuk memastikan bahwa penerapan model pembelajaran pada kelas 

eksperimen berjalan sesuai dengan sintak dan karakteristik model yang diteliti, 

sehingga perlakuan dapat diberikan secara konsisten dan optimal. Hal ini 

didasarkan pada prinsip penelitian eksperimen yang dikemukakan oleh Creswell 

(2012) bahwa peneliti berperan dalam mengimplementasikan perlakuan atau 

intervensi pada kelompok eksperimen. Sedangkan pada kelas kontrol diajar oleh 

guru kimia di sekolah tersebut sejalan dengan penelitian Indasari dan Mu’minin 

(2024) dengan menerapkan model discovery learning sebagaimana pembelajaran 

yang biasa berlangsung di sekolah. Berdasarkan Fraenkel, Wallen, dan Hyun (2012) 

dan Creswell (2012) proses pembelajaran pada kelas kontrol dibiarkan berlangsung 

secara alami sesuai dengan praktik pembelajaran yang biasa dilakukan di sekolah, 

sehingga tidak mengganggu kondisi pembelajaran normal. Dengan demikian, 

penelitian ini memiliki keterbatasan, yaitu perbedaan pengajar antara kelas 

eksperimen dan kelas kontrol. Kelas eksperimen diajar oleh peneliti, sedangkan 

kelas kontrol diajar oleh guru mata pelajaran. Sehingga berpotensi menimbulkan 

variabel pengganggu yang berkaitan dengan gaya mengajar, pengalaman, dan 

interaksi guru dengan peserta didik. Perbedaan pengajar ini juga berpotensi 

menimbulkan bias sebagaimana dikemukakan oleh Campbell dan Stanley (1963) 

serta Shadish, Cook, dan Campbell (2002).  Berikut gambaran desain penelitian 

pada Tabel 3.1.  

Tabel 3.1 Desain Penelitian 

Kelompok Pre-test Perlakuan Post-test 

Kelompok eksperimen  Q1 X Q2 

Kelompok kontrol Q3 - Q4 
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Keterangan: 

Q1 = pengukuran kemampuan awal peserta didik di kelompok eksperimen 

Q2 = pengukuran kemampuan akhir peserta didik di kelompok eksperimen 

Q3 = pengukuran kemampuan awal peserta didik di kelompok kontrol 

Q4 = pengukuran kemampuan akhir peserta didik di kelompok kontrol 

X = kelompok eksperimen diberikan perlakuan (model inkuiri terbimbing berbasis 

multiple representation) 

 

C. Setting Penelitian 

Penelitian dilaksanakan di MAS Darul Imad yang berlokasi di Jalan Qubah 

Sari, Desa Thaibah Raya RT.002 RW. 001, Kec. Tatah Makmur, Kab. Banjar, 

Kalimantan Selatan. MAS Darul Imad menerapkan kurikulum merdeka, sekolah ini 

dipilih sebagai tempat penelitian karena kurangnya pemahaman materi kimia, salah 

satu hal yang dibahas adalah laju reaksi, sedangkan peserta didik tampaknya tidak 

menunjukkan minat yang tinggi selama proses pembelajaran. Hal ini menyebabkan 

mereka kurang berpartisipasi dalam kegiatan tersebut. Penelitian ini dilakukan di 

semester pertama tahun ajaran 2025/2026 dari tanggal 01 September – 01 

November 2025. Pelaksanaan penelitian menyesuaikan jadwal mata pelajaran 

kimia di MAS Darul Imad yang dilaksanakan pada hari senin dan selasa. Berikut 

rincian jadwal kegiatan penelitian pada Tabel 3.2. 

Tabel 3.2  Jadwal Kegiatan Penelitian 

No Tanggal Kegiatan 

1 Senin, 06 

Oktober 2025 

Pertemuan 1 (kelas eksperimen) 

Melakukan pre-test dan materi konsep laju reaksi 
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No Tanggal Kegiatan 

2 Selasa, 07 

Oktober 2025 

Pertemuan 1 (kelas kontrol) 

Melakukan pre-test dan materi konsep laju reaksi 

3 Senin, 13 

Oktober 2025 

Pertemuan 2 (kelas eksperimen) 

Materi persamaan dan orde reaksi 

4 Selasa, 14 

Oktober 2025 

Pertemuan 2 (kelas kontrol) 

Materi persamaan dan orde reaksi 

5 Senin, 20 

Oktober 2025 

Pertemuan 3 (kelas eksperimen) 

Materi faktor-faktor yang mempengaruhi laju 

reaksi dan teori tumbukan 

6 Selasa, 21 

Oktober 2025 

Pertemuan 3 (kelas kontrol) 

Materi faktor-faktor yang mempengaruhi laju 

reaksi dan teori tumbukan 

7 Senin, 27 

Oktober 2025 

Pertemuan 4 (kelas eksperimen) 

Melakukan post-test dan pengisian angket respon 

peserta didik 

8 Selasa, 28 

Oktober 2025 

Pertemuan 4 (kelas kontrol) 

Melakukan post-test 

 

D. Populasi dan Sampel 

1. Populasi 

Populasi yaitu keseluruhan elemen yang jadi objek penelitian. Ini bisa 

berupa manusia, benda, hewan, tumbuhan, gejala, nilai tes, atau fenomena yang 

menjadi sumber informasi dan mempunyai ciri-ciri tertentu pada sebuah penelitian 

(Purwanza, 2022). Populasi mencakup seluruh peserta didik kelas XI yang terbagi 

menjadi 3 kelas di MAS Darul Imad tahun ajaran 2025/2026 dengan total 
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keseluruhannya adalah 70 orang. Tiga kelas tersebut adalah kelas XI A terdiri dari 

23 orang, kelas XI B berisi 24 orang, serta kelas XI C yang berisi 23 orang. 

2. Sampel  

Teknik pengambilan sampel melibatkan pemilihan sebagian dari 

keseluruhan populasi (Purwanza, 2022). Dalam Teknik ini digunakan sampling 

purposive. Sampling purposive adalah suatu metode untuk memperoleh sampel 

dengan memilih individu dari populasi selaras dengan keperluan peneliti. Pada 

penelitian ini, peneliti secara subyektif memilih sampel yang dituju. Proses 

pemilihan sampel dilakukan karena peneliti telah mengetahui bahwa data yang 

dibutuhkan bisa didapatkan dari kelompok tertentu yang memiliki kemampuan 

untuk memberikan data tersebut, karena mereka mempunyai data yang relevan serta 

memenuhi standar yang telah ditentukan oleh peneliti (Jailani & Jeka, 2023). Jadi, 

pemilihan sampel berdasarkan informasi dari guru yang bersangkutan karena guru 

tersebut lebih mengetahui kelas yang cocok digunakan untuk penelitian ini. Dalam 

penelitian ini, terdapat 2 kelompok ialah kelas XI A yang berperan menjadi 

kelompok eksperimen yang berisi 23 orang, sedangkan kelas XI B yang berperan 

menjadi kelompok kontrol yang berisi 24 orang di MAS Darul Imad. 

 

E. Data dan Sumber Data 

1. Data  

a. Data Primer 

Sugiyono menyatakan bahwa data primer adalah informasi yang diambil 

langsung dari sumbernya dan diberikan kepada peneliti atau pihak yang 

mengumpulkan data (Handayani, 2023). Pada penelitian ini, data primer didapatkan 
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dari posttest yang akan telah dikerjakan oleh peserta didik kelompok eksperimen 

dan kontrol di MAS Darul Imad guna mengetahui hasil belajarnya. Kelompok 

eksperimen dan kontrol akan mengikuti post-test yang berisi 14 pertanyaan dalam 

bentuk pilihan ganda terkait materi laju reaksi. 

b. Data Sekunder 

Data sekunder merujuk pada informasi yang didapatkan secara tidak 

langsung, contohnya melalui buku, jurnal dan sumber lainnya. Pada penelitian ini, 

data sekunder didapatkan lewat observasi dan dokumentasi. 

2. Sumber Data 

a. Responden yaitu peserta didik kelas XI di MAS Darul Imad. 

b. Informan yaitu guru kimia MAS Darul Imad. 

c. Dokumentasi yaitu segala arsip atau dokumen yang berkaitan dengan 

penelitian ini. 

d. Observer, yaitu orang yang mengamati dan mengawasi jalannya 

kegiatan pembelajaran pada penelitian. 

 

F. Teknik Pengumpulan Data 

1. Tes  

Tes berfungsi sebagai instrumen pengukuran yang digunakan guna 

mengumpulkan informasi tentang sifat suatu objek. Djemari mengungkapkan 

bahwa tes adalah metode yang bisa digunakan untuk menilai kemampuan individu 

secara tidak langsung, lewat jawaban individu pada rangsangan/pertanyaan. Tes 

bisa dipahami sebagai kumpulan pertanyaan yang perlu direspon dengan maksud 

untuk menilai sejauh mana kemampuan individu, bisa juga untuk mengungkapkan 
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beberapa aspek tertentu dari individu yang menjalani tes (Susanto, 2023). Tes 

adalah alat penting dalam mengukur dan mengevaluasi kemampuan, pemahaman 

serta pengetahuan peserta didik. Tes yang dipakai meliputi pre-test dan post-test 

yang masing-masingnya berisi 14 pertanyaan pilihan ganda dan dilakukan di 

kelompok eksperimen dan kontrol.  

2. Observasi  

Observasi merupakan cara untuk mengumpulkan informasi, di mana 

observer mengamati dan mencatat apa yang terjadi dalam situasi alami atau 

eksperimental di kelas XI A dan XI B. Dengan metode ini observer dapat langsung 

mengamati peserta didik di kelas secara langsung. Teknik ini dipakai untuk 

mendapatkan informasi yang mendukung penelitian mengenai deskripsi lokasi 

penelitian, kondisi peserta didik, jumlah pengajar dan staf administrasi, fasilitas 

yang ada, serta jadwal belajar MAS Darul Imad Kabupaten Banjar.  

3. Dokumentasi 

Dokumentasi merupakan cara untuk mengumpulkan informasi dengan cara 

mengumpulkan serta menganalisis dokumen-dokumen yang telah tersedia. Peneliti 

bisa mengamati ulang baik melalui catatan tertulis, rekaman audio, video, foto, atau 

arsip yang lainnya. 

4. Angket  

Angket merupakan metode guna mengumpulkan informasi dengan 

memberikan sejumlah pertanyaan atau pernyataan tertulis yang perlu 

dijawab oleh responden (Rima Damayanti et al., 2024). Pada proses pembelajaran, 

angket ini ditujukan kepada peserta didik sebagai responden, sedangkan guru hanya 
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sebagai pembuat angket. Angket terdiri dari skala likert, skala guttman, rating 

scale, dan skala diferensial semantic. Pada penelitian ini, peneliti menggunakan 

angket skala likert, untuk skala likert strukturnya terdiri atas tiga hingga empat 

pernyataan yang disusun secara berurutan. Di sisi lain, skala pilihan ganda mirip 

dengan jenis soal objektif, di mana terdapat pernyataan yang dilengkapi dengan 

beberapa pilihan jawaban yang dapat dipilih salah satu (Septiani et al., 2025). 

Berikut kriteria respon peserta didik terhadap pembelajaran dapat dilihat pada Tabel 

3.3. 

Tabel 3.3 Kriteria Respon Peserta Didik Terhadap Pembelajaran 

Skor  Persentase  Kriteria  

5 80 – 100 Sangat Baik 

4 60 – 79,9 Baik 

3 40 – 59,9 Cukup Baik 

2 20 – 39,9 Kurang Baik 

1 0 – 19,9 Sangat Kurang Baik 

(Meriyenti, 2022) 

 

G. Instrumen Penelitian 

Instrumen yang dipakai dalam penelitian ini ialah sebuah tes yang berisi 24 

butir pertanyaan sebelum diuji validitas, setelah uji validitas terdapat 14 soal yang 

valid. Tes ini dilakukan untuk mengukur hasil belajar peserta didik di kelompok 

eksperimen dan kontrol. Selain pertanyaan, instrumen yang dipakai untuk 

menunjang penelitian ini yaitu modul ajar, materi pembelajaran, LKPD (Lembar 

Kerja Peserta Didik), angket respon peserta didik, serta lembar observasi 

keterlaksanaan model pembelajaran pada kelompok eksperimen dan kontrol. 
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Semua instrumen yang sudah diolah oleh peneliti akan divalidasi kepada 

validator, kemudian teruntuk 24 butir soal diuji coba kepada peserta didik. Uji coba 

soal diberikan kepada peserta didik yang telah belajar materi laju reaksi. 

Setelahnya, langkah-langkah selanjutnya adalah menguji validitas dan reliabilitas, 

terdapat 14 pertanyaan yang valid dan reliabel. Dengan digunakannya semua 

instrumen diharapkan penelitian ini mampu memberikan dampak sesuai dengan 

model pembelajaran yang telah ditetapkan. 

 

H. Teknik Analisis Data 

1. Uji Prasyarat  

Uji yang harus dikerjakan sebelum masuk ke uji statistik parametrik yaitu 

mencakup uji normalitas dan uji homogenitas.  

a. Uji Normalitas  

Uji normalitas merupakan suatu metode guna menentukan apakah data 

bersumber dari populasi yang terdistribusi secara normal. Distribusi normal adalah 

jenis distribusi yang memiliki simetri, di mana nilai rata-rata dan median terletak di 

tengah. Ketika sebuah distribusi dinyatakan normal, itu berarti terdapat 

karakteristik tertentu pada distribusi tersebut (Nasar et al., 2024). Adapun kriteria 

pengujiannya yaitu apabila nilai signifikansinya rendah dari 0,05 artinya bahwa 

data dianggap tidak berdistribusi normal sebaliknya jika nilai signifikansinya 

melebihi atau sama dengan 0,05 artinya data dianggap terdistribusi secara normal  

(Zulkifli et al., 2025). Langkah-langkah uji normalitas dalam SPSS yaitu: Klik 

Variable View → Definisikan Variabelnya → Klik Data View → Input Data → 

Analyze → Descriptive Statistic → Explore → Masukkan Dependent List dan 
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Factor List → Plots → Centang pada Normality Plots with Test → Continue → 

Ok. 

b. Uji Homogenitas  

Uji homogenitas bertujuan untuk menentukan kebenaran beberapa variasi 

populasi. Penelitian ini dilakukan sebagai langkah untuk mengevaluasi sampel yang 

independen serta menganalisis Anova. Dalam analisis varians (anova), diasumsikan 

bahwa varians populasi adalah serupa. Untuk menentukan apakah data dapat 

dipisahkan atau tidak, uji kesetaraan dua varians digunakan dengan 

membandingkan kedua varian tersebut. Jika kedua data menunjukkan varian yang 

sama atau lebih signifikan, maka tidak perlu lagi memeriksa homogenitas, karena 

data tersebut sudah menunjukkan adanya homogenitas (Nasar et al., 2024). Kriteria 

yang digunakan adalah jika nilai signifikansinya kecil dari 0,05 artinya data tidak 

homogen sementara jika nilai signifikansinya lebih besar dari 0,05 artinya data 

tersebut homogen (Zulkifli et al., 2025). Langkah-langkah uji homogenitas dalam 

SPSS yaitu: Klik Variable View → Definisikan Variabelnya → Klik Data View 

→ Input Data → Analyze → Compare Means → One-Way ANOVA → 

Masukkan Dependent List dan Factor List → Options → Centang Homogeneity 

of Variance Test → Continue → Ok. 

2. Uji Hipotesis 

Asal mula istilah “hipotesis” berasal dari 2 istilah, ialah “hupo” artinya 

bersifat sementara, dan “thesis” yaitu teori atau pernyataan. Hipotesis sendiri 

merupakan sebuah dugaan sementara dan belum sepenuhnya terbukti 

kebenarannya. Oleh karena itu, pengujian diperlukan untuk memastikan 



59 
 

59 
 

kebenarannya. Dengan demikian, kita dapat menyimpulkan bahwa hipotesis 

merupakan dugaan atau jawaban sementara yang membutuhkan pengujian 

tambahan untuk memastikan kevalidannya. Dalam statistik, hipotesis 

menggambarkan sebuah pernyataan tentang kondisi populasi (parameter) 

kebenarannya akan diuji dengan menggunakan data yang diambil dari sampel 

penelitian (statistik). Sebelum pengumpulan data, sangat penting untuk terlebih 

dahulu merumuskan hipotesis.  

Uji hipotesis yang digunakan pada penelitian ini adalah uji independent 

sample t-test. Uji sampel independen juga disebut uji-t bebas, digunakan untuk 

membandingkan rata-rata (mean) data dari satu atau dua kelompok sampel yang 

independen (Wahyudi et al., 2023). Uji sampel independen bisa berupa One-Tailed 

atau Two-Tailed. One-Tailed digunakan ketika peneliti memiliki arah yang jelas 

dalam hipotesisnya. Sedangkan Two-Tailed digunakan ketika peneliti tidak 

memiliki arah spesifik dalam hipotesisnya, dan hanya ingin mengetahui apakah ada 

perbedaan yang signifikan (A. D. Putri et al., 2023). Oleh karena itu yang digunakan 

pada penelitian ini adalah uji independent sample t-test two tailed. Hal ini 

dikarenakan penelitian bertujuan untuk mengetahui ada atau tidaknya perbedaan 

hasil belajar antara peserta didik yang diajar menggunakan model inkuiri 

terbimbing berbasis multiple representation dengan peserta didik yang diajar guru 

menggunakan model discovery learning, tanpa menetapkan arah perbedaan secara 

statistik. Maksudnya hipotesis penelitian tidak membatasi apakah perbedaan hasil 

belajar terjadi pada arah positif atau negatif, melainkan hanya menguji perbedaan 

hasil belajar antara dua kelompok tersebut.  
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Jenis hipotesis ini dikenal dengan nama Hipotesis Alternatif (Ha) atau 

Hipotesis Kerja (Hk) atau H. Hipotesis kerja atau H adalah dugaan sementara yang 

muncul setelah melakukan penelitian dan mempelajari hubungan antara variabel 

yang relevan dengan masalah yang ada. Untuk menguji hipotesis, diperlukan 

perbandingan yang disebut Hipotesis Nol (H0). Hipotesis Nol (H0), yang sering 

disebut sebagai Hipotesis Statistik, merupakan sebuah klaim mengenai nilai satu 

atau lebih parameter yang merepresentasikan keadaan kondisi yang ada. Umumnya, 

hipotesis ini tidak dibantah, kecuali jika data dari sampel memberikan bukti yang 

cukup kuat bahwa hipotesis tersebut salah. Hipotesis nol berperan sebagai fondasi 

dalam proses pengujian (Ardiyani et al., 2023). Uji hipotesis digunakan untuk 

secara statistik menguji sebuah pernyataan dan menarik kesimpulan mengenai 

penerimaan dan penolakannya (Waluyo et al., 2024). Apabila tingkat signifikansi < 

0,05 artinya ada pengaruh terhadap penelitian tersebut (Widodo & Cahyaningrum, 

2023). 

Langkah-langkah uji homogenitas dalam SPSS yaitu: Klik Variable View 

→ Definisikan Variabelnya → Klik Data View → Input Data → Analyze → 

Compare Means → Independent Sample T-Test → Isi Test Variable → Isi 

Grouping Variables → Ok. 

 

I. Teknik Validitas dan Keabsahan Data 

1. Uji Validitas 

a. Uji Validitas kepada Tim Validator 

Sebelum semua instrumen dipakai untuk penelitian, semua instrumen akan 

diuji validitas terlebih dahulu. Validitas diuji oleh 3 validator, validator terdiri dari 
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dua orang dosen Program Studi Tadris Kimia, Fakultas Tarbiyah dan Keguruan, 

UIN Antasari Banjarmasin yaitu Bapak Iqbal Haitami, S. T., M. Eng dan Ibu 

Khairiatul Muna, S. Pd., M. Pd. Satu orang guru kimia di MAS Darul Imad yaitu 

Ibu Mahrita Aryani, S. Pd. Hasil validitas yang diperoleh dari tim validator adalah 

sebagai berikut. Berikut tabel 3.4 menunjukkan kriteria validitas instrumen yang 

digunakan pada penelitian ini menurut Shabrina (2023). 

Tabel 3.4 Kriteria Validitas 

No Skor Kriteria 

1 81% - 100% Sangat Valid 

2 61% - 80% Valid 

3 41% - 60% Cukup Valid 

4 21% - 40% Kurang Valid 

5 0% - 20% Tidak Valid 

(Shabrina et al., 2023) 

Berikut hasil validasi modul ajar kelas eksperimen penelitian ini dapat 

dilihat pada Tabel 3.5. 

Tabel 3.5 Hasil Validasi Modul Ajar Kelas Eksperimen 

No Nama Validator Hasil Validasi (%) 

1 Bapak Iqbal Haitami, S. T., M. Eng. 63% 

2 Ibu Khairiatul Muna, S. Pd., M. Pd. 88% 

3 Ibu Mahrita Aryani, S. Pd. 98% 

Persentase Rata-rata 83% 

 

Rata-rata hasil validasi dari modul ajar kelas eksperimen oleh tim validator 

adalah 83%. Berdasarkan Tabel 3.4, dapat diketahui bahwa skor 83% dikategorikan 

sangat valid. Artinya instrumen ini dapat digunakan untuk penelitian. 



62 
 

62 
 

Berikut hasil validasi materi pembelajaran penelitian ini dapat dilihat pada 

Tabel 3.6. 

Tabel 3.6 Hasil Validasi Materi Pembelajaran 

No Nama Validator Hasil Validasi (%) 

1 Bapak Iqbal Haitami, S. T., M. Eng. 73% 

2 Ibu Khairiatul Muna, S. Pd., M. Pd. 85% 

3 Ibu Mahrita Aryani, S. Pd. 100% 

Persentase Rata-rata 86% 

 

Rata-rata hasil validasi dari materi pembelajaran oleh tim validator adalah 

86%. Berdasarkan Tabel 3.4, dapat diketahui bahwa skor 86% dikategorikan sangat 

valid. Artinya instrumen ini dapat digunakan untuk penelitian. 

Berikut hasil validasi LKPD (Lembar Kerja Peserta Didik) penelitian ini 

disajikan pada Tabel 3.7. 

Tabel 3.7 Hasil Validasi LKPD (Lembar Kerja Peserta Didik) 

No Nama Validator Hasil Validasi (%) 

1 Bapak Iqbal Haitami, S. T., M. Eng. 68% 

2 Ibu Khairiatul Muna, S. Pd., M. Pd. 89,33% 

3 Ibu Mahrita Aryani, S. Pd. 95% 

Persentase Rata-rata 84,11% 

 

Rata-rata hasil validasi dari Lembar Kerja Peserta Didik (LKPD) oleh tim 

validator adalah 84,11%. Berdasarkan Tabel 3.4, dapat diketahui bahwa skor 

84,11% dikategorikan sangat valid. Artinya instrumen ini dapat digunakan untuk 

penelitian. 
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Berikut hasil validasi soal pre-test dan post-test penelitian ini disajikan pada 

Tabel 3.8. 

Tabel 3.8 Hasil Validasi Soal Pre-Test dan Post-Test 

No Nama Validator Hasil Validasi (%) 

1 Bapak Iqbal Haitami, S. T., M. Eng. 68,683% 

2 Ibu Khairiatul Muna, S. Pd., M. Pd. 84% 

3 Ibu Mahrita Aryani, S. Pd. 89,22% 

Persentase Rata-rata 80,63% 

 

Rata-rata hasil validasi dari soal pre-test dan post-test oleh tim validator 

adalah 80,63%. Berdasarkan Tabel 3.4, dapat diketahui bahwa skor 80,63% 

dikategorikan valid. Artinya instrumen ini dapat digunakan untuk penelitian. 

Berikut hasil validasi lembar observasi keterlaksanaan model pembelajaran 

penelitian ini disajikan pada Tabel 3.9. 

Tabel 3.9 Hasil Validasi Lembar Observasi Keterlaksanaan Model Pembelajaran 

No Nama Validator 
Hasil Validasi (%) 

Eksperimen Kontrol 

1 Bapak Iqbal Haitami, S. T., M. Eng. 73,33% 73,33% 

2 Ibu Khairiatul Muna, S. Pd., M. Pd. 90% 90% 

3 Ibu Mahrita Aryani, S. Pd. 100% 100% 

Persentase Rata-rata 88% 88% 

 

Rata-rata hasil validasi dari lembar observasi keterlaksanaan model 

pembelajaran kelas eksperimen dan kontrol oleh tim validator adalah 88%. 
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Berdasarkan Tabel 3.4 menunjukkan bahwa skor 88% dikategorikan sangat valid. 

Artinya instrumen ini dapat digunakan untuk penelitian. 

Berikut hasil validasi respon peserta didik penelitian ini disajikan pada Tabel 

3.10. 

Tabel 3.10 Hasil Validasi Respon Peserta Didik 

No Nama Validator Hasil Validasi (%) 

1 Bapak Iqbal Haitami, S. T., M. Eng. 73,33% 

2 Ibu Khairiatul Muna, S. Pd., M. Pd. 90% 

3 Ibu Mahrita Aryani, S. Pd. 97% 

Persentase Rata-rata 87% 

 

Rata-rata hasil validasi dari respon peserta didik oleh tim validator adalah 

87%. Berdasarkan Tabel 3.4, dapat diketahui bahwa skor 87% dikategorikan sangat 

valid. Artinya instrumen ini bisa dipakai untuk penelitian. 

b. Uji Validitas Soal 

Uji validitas untuk menilai instrumen yang dipakai pada penelitian ini. Uji 

validitas adalah sebuah pengujian yang bertujuan untuk menilai apakah instrumen 

pengukuran itu sah atau tidak. Pada tulisan ini, akan dibahas mengenai pengujian 

keabsahan yang menghubungkan setiap skor indikator dengan jumlah keseluruhan 

skor konstruk. Kriteria pengujiannya yaitu: 

1) Langkah pertama adalah menemukan nilai R tabel. Ini selaras dengan aturan 

dari df (N-2, 0,05). N merupakan jumlah data yang sedang dianalisis. (R tabel 

= df (N-2, 0,05). Kemudian bandingkan R tabel dengan R hitung sesuaikan 
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dengan kriteria pengujian. Misalnya: XI.1 = 0,781 > 0,552, sehingga H0 

diterima yang berarti alat ukur yang dipakai valid atau sahih 

2) Selain memakai nilai R hitung dengan memeriksa signifikansi. Jika nilai 

signifikansinya < 0,05 maka alat ukur yang dipakai dapat dianggap valid.  

Langkah-langkah pengujian homogenitas dalam SPSS yaitu: Klik Data 

View → Input Data → Analyze → Correlate → Bivariate → Masukkan Variables 

→ Correlation → Coefficients Person → Ok. 

Sebelum soal dipakai buat pre-test dan post-test, soal terlebih dahulu diuji 

coba pada peserta didik yang telah mempelajari materi laju reaksi, maka peneliti 

menggunakan kelas XII A dengan total peserta didik 22 orang di MAS Darul Imad. 

Uji coba menggunakan google form untuk menjawab soal. Pada Tabel 3.11 

disajikan kesimpulan hasil validitas uji coba soal. 

Tabel 3.11 Kesimpulan Hasil Validitas Uji Coba Soal 

Nomor Soal  Nilai Sig Kesimpulan 

1 

0,05 

0,046 Valid  

2 0,083 Tidak Valid 

3 0,664 Tidak Valid 

4 0,003 Valid 

5 0,000 Valid 

6 0,001 Valid 

7 0,818 Tidak Valid 

8 0,071 Tidak Valid 

9 0,002 Valid 

10 0,015 Valid 

11 0,000 Valid 

12 0,000 Valid 

13 0,060 Tidak Valid 

14 0,501 Tidak Valid 

15 0,016 Valid 

16 0,395 Tidak Valid 
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Nomor Soal  Nilai Sig Kesimpulan 

17 0,939 Tidak Valid 

18 0,046 Valid 

19 0,905 Tidak Valid 

20 0,000 Valid 

21 0,000 Valid 

22 0,120 Valid 

23 0,070 Tidak Valid 

24 0,033 Valid 

 

Berdasarkan tabel 3.11 terdapat hasil validitas uji coba soal, total awal soal 

yang dibuat adalah 24 pertanyaan pilihan ganda. Setelah uji coba soal dilaksanakan, 

pengujian validitas dilakukan untuk mengetahui pertanyaan-pertanyaan itu benar-

benar valid sehingga bisa digunakan dalam penelitian menggunakan SPSS. Hasil 

dari uji validitas menyatakan ada 14 pertanyaan yang valid adalah pertanyaan 

nomor 1, 4, 5, 6, 9, 10, 11, 12, 15, 18, 20, 21, 22, dan 24.  

2. Reliabilitas  

Setelah semua instrumen diuji kevalidannya, baru instrumen itu boleh 

diujikan ke peserta didik untuk mengukur tingkat konsistensi atau kestabilan soal. 

Berdasarkan pendapat Notoatmodjo (2005) dalam Widi R (2011), reliabilitas 

merupakan ukuran yang menyatakan tingkat keandalan suatu alat ukur. Oleh karena 

itu, pengujian reliabilitas bisa dipakai untuk mengevaluasi seberapa konsisten alat 

tersebut, yaitu apakah alat ukur menunjukkan hasil yang sama saat diukur beberapa 

kali. Sebuah alat ukur dinilai reliabel apabila hasil yang diberikan serupa meski 

diukur berkali-kali. Dalam uji reliabilitas, terdapat metode-metode yang bisa 

diterapkan (Janna & Herianto, 2021):  

a. Tes Ulang 



67 
 

67 
 

b. Formula Flanagan 

c. Cronbach’s Alpha 

d. Formula KR (Kuder-Richardson) 

e. Anova Hoyt 

Penelitian ini memakai metode Cronbach’s Alpha, apabila nilai Cronbach’s 

Alpha > 0,70 artinya instrumen tersebut reliabel (Widodo & Cahyaningrum, 2023). 

Menurut Suharsimi Arikunto (2010), reliabilitas instrumen dapat dicari dengan 

menggunakan Cronbach’s Alpha, dan skornya tidak sama dengan 1 atau 0. Metode 

Cronbach’s Alpha menggunakan rumus (Janna & Herianto, 2021): 

𝑟11 = [ 
𝑘

(𝑘 − 1)
] [1 −

𝛴𝑎𝑏
2

𝜎𝑡
2  

Keterangan: 

𝑟11   = koefisien reliabilitas instrumen 

k   = jumlah soal yang valid 

∑a
2

𝑏
   = jumlah varian butir 

𝜎
2

𝑡
   = varian skor total 

Langkah-langkah uji reliabilitas dalam SPSS yaitu: Input Data → Analyze 

→ Scale → Reliability Analyze → Masukkan Item dan Model Alpha → Statistic 

→ Item, Scale, Item Scale Delated dan Inter-Item Correlations → Continue → 

OK. 

Berikut hasil hasil uji reliabilitas soal pre-test dan post-test yang digunakan 

pada penelitian ini disajikan pada Tabel 3.12. 
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Tabel 3.12 Hasil Uji Reliabilitas Soal Pre-Test dan Post-Test 

Reliability Statistic 

Cronbach’s Alpha N of Items 

0,715 25 

 

Pada tabel 3.12 uji reliabilitas, didapatkan hasil cronbach’s alpha yaitu 

0,715 melebihi 0,70 artinya soal pre-test dan post-test yang dipakai pada penelitian 

ini bersifat reliabel. 

 


